No Response

Posted: July 31, 2012 in Nissan Leaf Diary

Yesterday, I pulled up to a CP in Rathmines only to find the 2 LED bands bright red. I knew it was down. I stepped out and took down the details of the error on screen. It seemed a firmware issue and last code was PPP’d failed to start. I rang the number on the CP, the (01) number rather than the (1890) number. I choose the error reporting section and was greeted by some soothing music. 12-15 mins later the music was no longer soothing and I was well annoyed. There doesn’t seem to be much point in having a reporting phone number if no one is answering. Now to be honest, this is the first time I have ever had to wait anywhere near that long and usually get through to an operator straight away. Also it was at approximately 13:30, so maybe they where on lunch but I thought the line was manned all the time. Anyhow, I was unable to report the error at that time but brought it up with some guys who will be heading to meet ESB eCars soon.

Advertisements
Comments
  1. Lar says:

    Hi Adam, Charger in Maynooth is down also, Carra came out within the hour but its going to take a few days to fix, said he call me when its done. Made it to Parkwest with 1 bar left. Should be interesting going home, normally takes 60% to get to work, quick call to Mayfield I think! Keep up your blogs, their great.

    Lar

    • naturalblue says:

      Hi Lar. Didn’t get your message until later. Unfortunately I was actually at the Maynooth charger, I logged as down aswell. Was that you I flashed at in Lucan. Also did you use the charger in Nissan HQ. If so you gave me a fright when I pulled up to it.

      • Lar says:

        That was me at Nissan HQ alright, its unusual to see another leaf around, I was a bit shocked when you did pulled up, it was nice to meet you. I will be using that charger until Maynooth is fixed. Its a pain but what can you do. hope to see you again soon.

        Lar

      • naturalblue says:

        Hi Lar
        I never met you at the charger. I flashed my lights at someone at the top of the hill in Lucan village. I was wondering if that was you. When I got to the Nissan Leaf HQ charger it had a flashing red bar on it. I thought it was broke. It turned out that some had just not pressed “Return” on the screen when they finsihed using it.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s